#css-001
図形を編集できない。
原因 : 図形のある画層にロックがかかっている。
メニューバーの 設定 > 画層設定 > 画層設定 で、『図面エクスプローラ』を開きます。
表示された画像一覧から、編集したい画層のロック(鍵のマーク)を解除してください。
#css-002
図形を不可視にしたい。または不可視の画像を再表示させたい。
下記の手順で画層設定を変更してください。
メニューバーの 設定 > 画層設定 > 画層設定 で、『図面エクスプローラ』を開きます。
表示された画像一覧から、編集したい画層のロック(鍵のマーク)を切り替えて。
#css-003
印刷できない。
下記の原因が考えられます。

印刷されない設定になっている。
メニューバーの 設定 > 画層設定 > 画層設定 で、『図面エクスプローラ』を開きます。
表示された画像一覧から、印刷したい画層の印刷ボタン(プリンタのマーク)を切り替えてください。

印刷範囲が正しく設定されていない。
メニューバーの ファイル > 印刷 で、印刷画面を開きます。
プリンタ、用紙サイズを設定します。
印刷範囲を『窓』に設定し、横に表示された『印刷範囲を選択』ボタンから印刷したい範囲を囲って指定します。
プレビューで確認し、用紙に対して図が大きすぎる、または小さすぎる場合は『尺度』を設定してください。
#css-004
図を拡大・縮小した際に、図に合わなくなった寸法を直したい。
寸法の文字高や矢印などのサイズは『寸法スタイル』で設定されているため、図の拡大・縮小によって矢印が大きくなりすぎたり、文字が小さくなってしまうなど、図に合わなくなることがあります。
下記の手順で『寸法スタイル』を修正してください。

寸法スタイルを変更したい寸法を選択します。
『プロパティ管理』画面の『Fit』項目の『全体尺度』を変更し、サイズを調節してください。
また、すでに別の寸法スタイルが登録されている場合は、『プロパティ管理』画面の『その他』項目の『寸法スタイル』から、寸法スタイルを指定してください。


プロパティ管理画面が表示されていない場合は、メニューパーの 修正 >プロパティ管理 で表示させてください。
Bricscad以外のCADで作成されたデータの場合、ごくまれに上記の手段で寸法スタイルを修正できない場合があります。

お問い合わせ
TEL : 042-373-2100
#css-005
点のスタイルを変更したい。
下記の手順で点のスタイルを変更してください。
メニューバーの 作画 > 点 で点作図コマンドを実行します。
表示されたプロンプトメニューから『設定(S)』をクリックし、点の設定画面を開きます。
または、コマンドバーに『 設定(S)/連続(M)/<位置>: 』と表示されるので、コマンドバーに『s』と入力しEnterで実行して、点の設定画面を開きます。

設定画面で、点のスタイルや表示サイズを修正します。
#css-006
文字サイズを変更したい。
下記の手順で文字サイズを変更してください。
文字サイズを変更したい文字を選択します。
『プロパティ管理』画面の『文字』項目の『高さ』(変更する文字がマルチテキストの場合は『文字高さ』)を変更し、文字サイズを調節してください。

プロパティ管理画面が表示されていない場合は、メニューパーの 修正 >プロパティ管理 で表示させてください。
#css-007
図面が見えなくなった。
下記の原因が考えられます。

画面表示を拡大しすぎている。
メニューバーの 表示 > ズーム > 図形範囲 で、画面表示が図のサイズに合わせて調節されます。

作業範囲が広く、図画小さく表示されすぎて見えない。
メニューバーの 表示 > ズーム > 図形範囲 で、画面表示が図のサイズに合わせて調節されます。
ショートカットキー 『 Ctrl + A 』 で全てを選択すると、図が描かれた位置がわかります。
または、メニューバーの 編集 > 全て選択 で全てを選択します。

図が描かれた位置がわかったら、その場所を拡大表示して、画面表示を調節してください。
#css-008
バックアップデータを復元する方法。
BricscadでDWGデータを保存すると、同時に拡張子が『.bak』のデータが作成されます。
このデータがCADのバックアップファイルです。
バックアップファイルの拡張子を『.bak』から『.dwg』に書き換えることで、バックアップデータをCADとして開けるようになります。
#css-009
複数の図形が一緒に選択されてしまう。
下記の原因が考えられます。

ブロックになっている。
メニューバーの 修正 > 分解 で、ブロックを分解できます。
(一度分解したブロックを元に戻すことはできません)


グループになっている(らくらくメニューをご使用の場合)
らくらくメニューの『グループ』ツールバーから、『グループON/OFF』アイコンをクリックします。
編集したいグループを選択し、『Enter』キーで実行すると、グループ状態を保持したまま図形を個別に編集できるようになります。
グループを解除する場合は、らくらくメニューの『グループ』ツールバーから、『グループ解除』アイコンをクリックします。
分解したいグループを選択し、『Enter』キーで実行してグループ設定を解除できます。

グループになっている(らくらくメニューをお持ちでない場合)
メニューバーの ツール > グループ で、『図形グループ』画面を開きます。
『名前の無いグループを表示』にチェックを入れます。
『図形でグループを選択』ボタンをクリックし分解したいグループを選択すると、『グループメンバー一覧』が表示されるので、『OK』ボタンをクリックしてください。『図形グループ』画面のグループリストから、分解したいグループが選択されます。
分解したいグループが選択されたら、『選択したグループをグループ解除』ボタンで、グループ設定を解除できます。

外部参照になっている。
外部参照になっている図形は、同じデータ内で編集することはできません。
外部参照を編集する場合は、参照している元データのDWGを編集するか、元データから図形を基点コピーで貼り付けるなどする必要があります。


CADのバージョンの関係で編集ができない(マルチ引出し線など)
データが作成されたCADのバージョンが高い場合に起こる現象です。
対応するバージョンのCADで作業してください。


お問い合わせ
TEL : 042-373-2100
#css-010
XYの座標が合わない。
UCSが回転している可能性があります。下記の手順で座標系を確認してください。
メニューバーの 設定 > ユーザー座標系 で、『ユーザー座標システム』画面を開きます。
『UCSを選択』から『WCSにセット』をクリックし、作図画面のUCS表示に 『 W 』 が表示されていることを確認してください。